Strona: [  << <   1   > >>  ]  z  1     
Autor Temat: [access] problem z raportem
ceo
ceo




Typ: neutral
Postów: 18
Zarejestrowany: Feb 2005
[access] problem z raportem

Mam zrobiony raport i wyswietla mi wszystkie dane w taki sposob jaki chcialem ale mam teraz problem w zwiazku z tym , raport zwraca mi rzecz jasna wszystkie rekordy i dzieli je na strony i zaczyna od pierwszego rekordu .

chodzi o to ze w formularzu mam listboxa z danymi gdzie jedna kolumna jest idfak

teraz chcialbym zrobic cos takiego ze wybiore jakis rekord na listboxie klikne na buton "podglad raportu" i mialby sie otworzyc raport z danymi tylko dla danego idfak.

jak to zrobic ?

28-04-2005 20:44
Pokaż profil ceo  Wyślij email do ceo   Odwiedź stronę ceo       441633
losmac
"profesorek"




Typ: neutral
Postów: 758
Zarejestrowany: May 2003

DoComd.OpenReport Name:="fakRap", WhereCondition:="((idfak)=" & me.IdFak & ""

Pisałem z głowy, więc musisz to sprawdzić...


_____________________________________________
POSTULATY STARUSZKA:
1) Ludzie, dbajcie o polszczyznę!!!
2) Ludzie, zadawajcie kompletne pytania, a nie rzucacie ochłapy i trzeba się domyślać o co chodzi!!!

Powodzenia
Maciej Łoś

29-04-2005 21:18
Pokaż profil losmac  Wyślij email do losmac   Odwiedź stronę losmac  
ceo
ceo




Typ: neutral
Postów: 18
Zarejestrowany: Feb 2005

ok dzieks zastosowalem co innego ale dzieki za odpowiedz

30-04-2005 00:19
Pokaż profil ceo  Wyślij email do ceo   Odwiedź stronę ceo       441633
Wszystkich odpowiedzi: 2 :: Maxymalnie na stronę: 20
Strona: [  << <   1   > >>  ]  z  1